Porsche Babblers  

Go Back   Porsche Babblers > Porsche Boxster and Cayman Forum > Boxster / Cayman

Boxster / Cayman Porsche Boxster and Cayman Forum - Topics and discussions about the Porsche Boxster and Cayman


Reply
 
Thread Tools
Old February 4th, 2006, 07:27 PM   #1
Crashcup
Member
 
Crashcup's Avatar
 
Join Date: Oct 2005
Posts: 60
No Sound On Bose Radio Until Car Restarted

Hi:

When I turned on the Bose radio today in my 03 Boxster S, it came on (The LED messages were working fine and it permitted me to feed it CDs) but the radio and CD player were silent. The problem disappeared and the radio blared as usual when I turned off the ignition and then turned it on again. (Yes, I checked the volume knob and the mute button--several times.)

Has this happened to anyone else? What could cause this?

Bill
Crashcup is offline   Reply With Quote
Old February 4th, 2006, 07:45 PM   #2
Tom M
Site Founder
 
Tom M's Avatar
 
Join Date: Dec 2003
Location: Westfield, IN
Posts: 2,635
When this sort of random stuff happens the first thing to try is removing the faceplate and cleaning the contacts. After cleaning reinstall it and see if the problem stays gone. If it comes back then it's pretty much a trip to the dealer.
__________________
Tom M (Westfield, IN)
'04 996 C4S MBM/GG (gone)
'00 986 S MBK/NBL/BLK (gone)
'11 958 Cayenne S
Tom M is offline   Reply With Quote
Old February 4th, 2006, 09:37 PM   #3
Loren
Senior Member
 
Loren's Avatar
 
Join Date: Dec 2003
Location: Roseville, CA
Posts: 188
That is a known problem. If you have PCM2 then they can likely do a software update and cure the problem. Otherwise, the TSB says the amp will need to be repalced.
__________________
Loren
My mods in the Registry - My Blog
Loren is offline   Reply With Quote
Old February 5th, 2006, 04:57 AM   #4
larrykirkwood74
Member
 
Join Date: Sep 2005
Posts: 34
My 987s is 3 weeks old. Several times now, i have got into my car, started it, and the bose system plays, but nothing comes up on the LED for a good 5 minutes. I can change stations with the preset buttons, but the led is just dead, then all of a sudden it comes on. Any suggestions?
larrykirkwood74 is offline   Reply With Quote
Old February 5th, 2006, 02:40 PM   #5
Crashcup
Member
 
Crashcup's Avatar
 
Join Date: Oct 2005
Posts: 60
Thanks Loren!
Crashcup is offline   Reply With Quote
Old February 5th, 2006, 02:41 PM   #6
Crashcup
Member
 
Crashcup's Avatar
 
Join Date: Oct 2005
Posts: 60
I'll try that. Thanks Tom. Bill
Crashcup is offline   Reply With Quote
Old February 6th, 2006, 07:27 PM   #7
usmcrec
Member
 
Join Date: Oct 2005
Posts: 52
I've also had that problem a few times now, I found out that it was the alarm system. Strange i know but turn off the car, turn the alarm on(with you inside,dont move) and then turn off the alarm and try to see if it works. I works that way on mine.... I took me a long time to figure it out.
usmcrec is offline   Reply With Quote
Old February 6th, 2006, 08:48 PM   #8
Crashcup
Member
 
Crashcup's Avatar
 
Join Date: Oct 2005
Posts: 60
Thanks USMC. I'm guess it has something to do with the keybob, too. The radio didn't respond after I tried pressing the button several times to open the rear deck. I'm thinking you can program the alarm with the key bob.
Crashcup is offline   Reply With Quote
Reply

  Porsche Babblers > Porsche Boxster and Cayman Forum > Boxster / Cayman



Search tags for this page
Click on a term to search for related topics.
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Should I get Bose sound or aftermarket? Moni Boxster / Cayman 2 April 21st, 2002 01:30 PM
Report on sound system upgrade Ken R Boxster / Cayman 4 March 8th, 2002 09:40 PM
Strange sound when ignition key turned on. LouisE Boxster / Cayman 6 January 10th, 2002 10:28 PM
sound over the idle sound from the engine compartment DJ Boxster / Cayman 8 November 3rd, 2001 09:20 AM
A Concerning Sound from the Engine Area DJ Boxster / Cayman 0 November 1st, 2001 07:36 AM

Google+


Copyright © 2001-2014 Babblers. All rights reserved.
Babblers is a Porsche Boxster and Cayman enthusiast's forum, but it is in no way affiliated with, nor does it represent Porsche of Stuttgart, Germany.