Porsche Babblers  

Go Back   Porsche Babblers > Porsche Boxster and Cayman Forum > Boxster / Cayman

Boxster / Cayman Porsche Boxster and Cayman Forum - Topics and discussions about the Porsche Boxster and Cayman


Reply
 
Thread Tools
Old August 1st, 2014, 09:41 PM   #1
CatalogGuy
Senior Member
 
Join Date: Dec 2003
Location: Walnut Creek, CA
Posts: 311
Exclamation Problem reinstalling Litronic lights

I have a 2000 986S with factory installed Litronics. After replacing a dead parking lamp bulb, all the bulbs in that assembly are non-functional (parking, blinker, high beam, low beam)

Here's what I did.
1. Check manual for bulb detail and replacement procedure. Seems easy enough.

2. Acquired bulb from Pelican.

3a. Opened front trunk, unscrewed carpet bolt and pulled carpeting away, pulled out rubber plug, inserted P-tool into hole and rotated it as the lamp assembly moved forward about a half inch.

3b. Removed bulb assembly from fender, unplugged wire harness, removed cap to access bulbs.

3c. Swapped bulbs by pulling parking lamp holder out of assembly, removed bulb from holder, very carefuly handled new bulb and installed in holder with twist action to lock in place, replaced bulb holder into assembly, closed up cap.

3d. Plugged wire harness back in, slid lamp assembly back into fender (no easy task to get it started on the tracks to slide in), used P-tool per manual, loud clicking sound, assembly appears perfectly in place.

4. Test new bulb by turning on ignition and then headlights and confront failure. Nothing worksin the assembly, not even the headlight which had worked with the original dead bulb. When I put on the turn signal, just the signal for that side, it clicks rapidly. I can see in the reflection from the car ahead that the front blinker isn't blinking; I haven't yet checked the rear.

5. Removed assembly again, checked wires.

6. Fuses check out ok.

So that's where we are. I have tried a few times to reinstall the light. I removed the other side, examined the connections, and reinstalled and it is working.

Help!
CatalogGuy is offline   Reply With Quote
Old August 2nd, 2014, 09:46 AM   #2
CatalogGuy
Senior Member
 
Join Date: Dec 2003
Location: Walnut Creek, CA
Posts: 311
I checked the rear blinker. It seems to be working ok, but flashing at double speed.
CatalogGuy is offline   Reply With Quote
Old August 4th, 2014, 11:03 AM   #3
Demick
Member
 
Demick's Avatar
 
Join Date: Jan 2009
Location: Pleasanton, CA
Posts: 59
Not sure what else it could be besides the wire harness not being completely seated (nothing making contact). I would pull it back out again, disconnect the harness, and re-plug it making absolutely sure that the connector is fully seated.
__________________
'04 Boxster S
Demick is offline   Reply With Quote
Old August 5th, 2014, 08:54 AM   #4
CatalogGuy
Senior Member
 
Join Date: Dec 2003
Location: Walnut Creek, CA
Posts: 311
I have reseated the unit a number of times, and carefully compared it to the position and connections of the other properly functioning assembly. It seems the plastic holder with the plug has a little more wiggle, but I do not see how to tighten anything up.
CatalogGuy is offline   Reply With Quote
Old August 5th, 2014, 07:47 PM   #5
CatalogGuy
Senior Member
 
Join Date: Dec 2003
Location: Walnut Creek, CA
Posts: 311
So today I was in the shop for a brake job, and got some help. It seems the plastic clip that holds the plug in the plastic upright holder had popped out of position, and one side was no longer seated in the slot. The tech was able to remove the clip and reassemble it. Voila.
CatalogGuy is offline   Reply With Quote
Reply

  Porsche Babblers > Porsche Boxster and Cayman Forum > Boxster / Cayman



Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 Boxster - Door Lock / Alarm System Problem GeneralJellyRoll Boxster / Cayman 1 August 22nd, 2009 06:56 AM
Help with immobilizer problem Tom S Boxster / Cayman 7 February 9th, 2005 10:24 PM
Anyone know site .. for Litronic lights installation? molar Boxster / Cayman 8 August 23rd, 2003 12:10 AM
It's time to take on Idiot Lights made by Idiot Manufacturers! Magic Mtn Dan Boxster / Cayman 0 March 13th, 2003 08:12 AM
02 Sensor Problem.. Catalog Guy Jim Lawrence Boxster / Cayman 8 March 20th, 2001 08:09 PM

Google+


Copyright © 2001-2014 Babblers. All rights reserved.
Babblers is a Porsche Boxster and Cayman enthusiast's forum, but it is in no way affiliated with, nor does it represent Porsche of Stuttgart, Germany.